PSA: WhatsApp no longer works on iPhone 4s, app now requires iOS 10 or later

The popular instant messaging app WhatsApp was updated this week with a change that will impact some users who still have old phones. The latest version of the app has dropped support for iOS 9, which means it will no longer work on iPhone 4s.

more…

The post PSA: WhatsApp no longer works on iPhone 4s, app now requires iOS 10 or later appeared first on 9to5Mac.